After validating the impact of the maintenance, PPRO want to inform you that the maintenance has successfully completed and all affected services are operational.
Posted Aug 31, 2024 - 03:32 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 31, 2024 - 02:00 UTC
Update
The scheduled maintenance window has been changed for: Przelewy24 - Ekspres and DotPay. The service might be degraded between: 2024-08-31 02:00:00 & 2024-08-31 03:00:00 UTC. For details about the possible performance impacts for this service, please refer to our official Service Announcements emails.
Posted Aug 21, 2024 - 08:56 UTC
Scheduled
A scheduled maintenance window has been announced for Przelewy24 - Ekspres and DotPay. The service might be degraded between: 2024-08-24 02:00:00 & 2024-08-24 03:00:00 UTC. For details about the possible performance impacts for this service, please refer to our official Service Announcements emails.
Posted Aug 12, 2024 - 07:34 UTC
This scheduled maintenance affected: Payment Methods (Przelewy24).