SOFORT: Resolved Service Disruption

Incident Report for PPRO Acquiring Platform

Resolved

The external service disruption of SOFORT has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Mar 11, 2025 - 21:47 UTC

Monitoring

The external service disruption of SOFORT has reportedly been resolved and we will monitor the situation closely before closing the incident.
Posted Mar 11, 2025 - 21:32 UTC

Investigating

The PPRO monitoring system has detected a Full Service Disruption of SOFORT which we are currently investigating. Please refer to our official Email Service Announcements for further details.
Posted Mar 11, 2025 - 21:04 UTC
This incident affected: Payment Methods (Klarna Sofort).