RS2 Acquiring: Unscheduled Maintenance - Bankworks
Incident Report for PPRO Acquiring Platform
Resolved
The unscheduled maintenance has been completed.
Posted Apr 20, 2024 - 05:47 UTC
Identified
The disruption turned out to be an unscheduled maintenance by the provider.
Posted Apr 19, 2024 - 12:42 UTC
This incident affected: Orchestration Connections (RS2 Acquiring).