eps: Unscheduled Maintenance - BAWAG P.S.K., Easybank AG, Sparda Bank Wien
Incident Report for PPRO Acquiring Platform
Resolved
This incident has been resolved.
Posted May 22, 2022 - 06:43 UTC
Identified
The disruption turned out to be an unscheduled maintenance by the provider.
Posted May 21, 2022 - 23:14 UTC
This incident affected: Payment Methods (eps).