Girogate: Resolved Service Disruption
Incident Report for PPRO Acquiring Platform
Resolved
The internal service disruption of Girogate has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Jun 24, 2022 - 08:48 UTC
Identified
An internal issue has been identified and our technical teams are working towards resolving the situation.
Posted Jun 24, 2022 - 08:30 UTC
This incident affected: PPRO Infrastructure (Girogate: Transaction Processing Platform).