DOKU: Unscheduled Maintenance - VA Indomaret
Incident Report for PPRO Acquiring Platform
Resolved
The unscheduled maintenance has been completed.
Posted Aug 03, 2022 - 02:12 UTC
Identified
The disruption turned out to be an unscheduled maintenance by the provider.
Posted Aug 03, 2022 - 02:09 UTC
This incident affected: Payment Methods (Other).