eps: Resolved Service Disruption
Incident Report for PPRO Acquiring Platform
Resolved
The service disruption for eps has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcements emails for further details.
Posted Nov 26, 2021 - 08:22 UTC
Update
An issue has been identified and technical teams are working towards resolving the situation.
Posted Nov 26, 2021 - 07:47 UTC
Identified
The issue still persists. We are in the contact with payment scheme. An update will be provided accordingly.
Posted Nov 26, 2021 - 06:40 UTC
Monitoring
The service disruption has reportedly been resolved and we will monitor the situation closely before closing the incident.
Posted Nov 26, 2021 - 06:11 UTC
Identified
An issue has been identified and technical teams are working towards resolving the situation.
Posted Nov 26, 2021 - 05:22 UTC
This incident affected: Payment Methods (eps).