Girogate: Resolved Service Disruption
Incident Report for PPRO Acquiring Platform
Resolved
The service disruption for Girogate has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcements emails for further details.
Posted Oct 22, 2021 - 12:47 UTC
Monitoring
The service disruption has reportedly been resolved and we will monitor the situation closely before closing the incident.
Posted Oct 22, 2021 - 12:30 UTC
Investigating
The PPRO monitoring system has detected a Partial Service Disruption for: Girogate which we are currently investigating. Please refer to our official Email Service Announcements for further details.
Posted Oct 22, 2021 - 12:12 UTC
This incident affected: PPRO Infrastructure (Girogate: Transaction Processing Platform).