Credit Card - Brazil: Resolved Service Disruption - ELO and VISA transactions from Cielo/Stone
Incident Report for PPRO Acquiring Platform
Resolved
The external service disruption of Credit Card - Brazil - ELO and VISA transactions from Cielo/Stone has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted May 18, 2022 - 15:41 UTC
Monitoring
ELO transactions normalized at 15:08 UTC
VISA transactions normalized at 15:21 UTC
Posted May 18, 2022 - 15:39 UTC
Investigating
Cielo and Stone connectors are having issues to process Visa and ELO. Fallback feature is failing for both. According to our investigation, it can be an issue in Bradesco bank. 20 transactions affected until this moment.
Posted May 18, 2022 - 15:27 UTC
This incident affected: Payment Methods (Credit Card - Brazil).