DOKU: Unscheduled Maintenance - VA Alfamart
Incident Report for PPRO Acquiring Platform
Resolved
The unscheduled maintenance has been completed.
Posted Jun 22, 2022 - 11:16 UTC
Identified
The disruption turned out to be an unscheduled maintenance by the provider.
Posted Jun 22, 2022 - 11:08 UTC
This incident affected: Payment Methods (Other).